Webtrends does not use SolarWinds Orion products and is not affected by the SUNBURST vulnerability. No SolarWinds products have access to or are installed within our environments.

For more information about the SolarWinds security incident:

Alert (AA20-352A) – Advanced Persistent Threat Compromise of Government Agencies, Critical Infrastructure, and Private Sector Organizations
https://us-cert.cisa.gov/ncas/alerts/aa20-352a

Emergency Directive 21-01 Mitigate SolarWinds Orion Code Compromise
https://cyber.dhs.gov/ed/21-01/

SolarWinds advisory
https://www.solarwinds.com/securityadvisory